Help with Outlook 2003

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Lance1

Thread Starter
Joined
Aug 4, 2003
Messages
5,622
Hi all!

How do you get images to show in Outlook 2003? I get e-mails with images in an attachment as well as in the body of the e-mail itself. I can open the images in the attachment but the images in the e-mail do not show. How do i get Outlook to show the images?

Thanks in advance.
 
Joined
Jan 17, 2007
Messages
63
The following was extracted from Microsoft help article here: http://support.microsoft.com/kb/831608

How to turn off the "Don’t download pictures or other content automatically in HTML e-mail" option
You can turn off the Don’t download pictures or other content automatically in HTML e-mail option. When you turn off this option, no content from the Internet in HTML e-mail messages is blocked. When this option is off, the download behavior of Outlook 2003 is like the inline content download behavior of earlier versions of Microsoft Outlook.

To turn off the Don’t download pictures or other content automatically in HTML e-mail option, follow these steps:
1. Start Outlook.
2. On the Tools menu, click Options.
3. Click the Security tab, and then click Change Automatic Download Settings.
4. In the Automatic Picture Download Settings dialog box, click to clear the Don’t download pictures or other content automatically in HTML e-mail check box.
5. Click OK two times.
 

Lance1

Thread Starter
Joined
Aug 4, 2003
Messages
5,622
Thanks Phoenyx for you response but I tried that setting and it made no difference. I still see no images in the e-mail. What ells could be causing this to happen?
 
Joined
Jan 17, 2007
Messages
63
Would you be able to copy and paste the source of one of those emails? I'd like to see how the images are being placed into the message. It might not have anything to do with you and everything to do with how the sender is trying to get the images imbedded.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top