Help with possible network connection problem impacting Ipod Touch and Kindle Fire

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

eps1

Thread Starter
Joined
Jan 26, 2013
Messages
2
I am at my wits end with reaching out to my ISP (ATT), DSL modem manufacturer (Actiontec) and router (Belkin) to figure out how to fix this problem Im having... Any thought/suggestions/experience is much appreciated!! So here goes...
1) I switched from Comcast to Att a couple of days ago. (Before I did this, everything worked fine)
2) I bought an Actiontec modem to support the DSL, and set up a wireless network.
3) I have two devices in addition to my computers (Ipod touch and Kindle Fire 2) which connect to the internet and work for the most part.
4) However, for these two devices, for some odd reason, two apps (Facebook and Pandora) do not load and give me a network error message.

I have tried several things, including reinstalling the apps, re-creating the network, re-setting the devices, and making sure I have the latest version of IOS for Apple and silk for Kindle. I have also reached out to Amazon for help, haven't heard back. (have not contacted Apple yet, but sense I wont get an answer either.)

With regards to the network, I dont know if the type of encryption, wireless security settings, firewall or MAC address configurations may have something to do with this. I have somewhat limited understanding outside of creating a network, to making sure all setting are consistent, communicating, supportive of whatever maybe needed by these apps to run. What's most troubling is that those devices work online except for these apps. I considered maybe that the Facebook or Pandora's sites perhaps require Flash or something that may not be supported by Apple or Kindle. But I dont believe so.

Your Help is Greatly Appreciated!!!!
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
80,754
I can't think of any possible specific cause, but here are my musings.

Is the Actiontec a modem only or a modem/router combo? If the latter and you have the routers daisy-chained my top suspect would be something to do with that arrangement. If you have this, and if the Belkin has AP Mode try the AP mode. If it doesn't have AP mode I can post the general information for turning any router into an access point.

If the Actiontec is a modem only I would suspect AT&T first, the modem second and the router third, but no idea what the issue could be.

Just before typing this I verified that Pandora is working on my iPod Touch.
 

eps1

Thread Starter
Joined
Jan 26, 2013
Messages
2
Thanks Terry,

It is not. I changed my firewall settings and got Facebook to work on my iPod. I changed the settings back and it still works... Strange. However Pandora continues to be having problems. Thanks for your suggestion anyway
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top