Help with recovering Vista

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Shanwnc

Thread Starter
Joined
Jan 13, 2011
Messages
9
I tried using Gateway's recovery program and now all I am getting is this message:

Broadcom UNDI PXE-2.1 v11.4.1
Copyright (C) 2000-2008 Broadcom Corporation
Copyright (c) 1997-2000 Intel Corportation
All rights reserved.

Broadcom Base Code PXE-2.1 v1.1.0Copyright (C) 2000-2008 Broadcom Corporation
Copyright (c) 1997-2000 Intel Corportation
PXE-E61 : Media test failure, check cable
PXE-M0F : Exiting Broadcom PXE ROM
Operating System not found

Someone please help.
 
Joined
Apr 5, 2008
Messages
11,761
Howdy,

On startup is there is there a keys mentioned to press like F2 etc to get to the boot menu?
 

Shanwnc

Thread Starter
Joined
Jan 13, 2011
Messages
9
Yeah, I have been to the boot menu. I trying to do a system restore using Gateway's program and then it also says that Windows installation did not complete. I restart and end up in this same loop all over again
 
Joined
Apr 5, 2008
Messages
11,761
Ok....when you say Gateway Recovery Program do mean using a disc or Gateways built in Recovery program ....reinstalling the Operating System?
 

Shanwnc

Thread Starter
Joined
Jan 13, 2011
Messages
9
No it is a laptop MS 2274. I just got it to play with. I have no discs.
 

Shanwnc

Thread Starter
Joined
Jan 13, 2011
Messages
9
Just did. It says:

Edit windows boot options for: Microsoft Windows Vista

Path: \windows\system32\winload.exe

Partition: 2
Hard Disk: b5d68c98

[ /NOEXECUTE=OPTIN /DETECTHAL IN/MINT
 

Shanwnc

Thread Starter
Joined
Jan 13, 2011
Messages
9
Do you have any idea how I can fix this? I am completely stumped. Any help would greatly be appreciated. Thanks!
 

Shanwnc

Thread Starter
Joined
Jan 13, 2011
Messages
9
It was given to me like this. So I tried to use gateway's program to restore it. Now I am stuck........
 
Joined
Apr 5, 2008
Messages
11,761
Did the PC startup and load the operating system and get to desktop...at first?

It may not have a recovery partition...
 
Joined
Apr 5, 2008
Messages
11,761
You could contact Gateway for recovery discs......it also could be the hard drive problem
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top