HELP with this IM link!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.
Joined
Apr 20, 2004
Messages
35
First thing you need to do is run AdAware or Spybot. It sounds like you've been hijacked. Make sure you get the updates for Adaware before you scan to make sure you have the most recent definition file.
 

drea

Thread Starter
Joined
Nov 29, 2003
Messages
40
spybot was already done.. and the 2 things found i said fix....
Adaware i cannot open up..
(i guess this link doesn't let me open up links cause i had a problem opening hijack log and i cant go to Run and say "msconfig"

whats next??
 

drea

Thread Starter
Joined
Nov 29, 2003
Messages
40
ok..
i also have this:

C:\\system32\wtcpl.cpl.file

which is the wild tangent parasite.
WHAt do i do?

please help :rolleyes:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top