Help with Win 2000 Professional

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

purplem3

Thread Starter
Joined
Jan 5, 2003
Messages
5
Hi there! I am having a problem and I hope someone may be able to help me. I have recently installed a cookbook software program at home and at work. It works fine at work, but runs very slow and stops responding at home. Here's the catch: same o/s, similar memory, and even less hard drive at work! Why doesn't this program work? I have been talking to their software engineer and we keep going in circles. Short of completely wiping out the hard drive and reinstalling all of my programs, what can I do? I have no viruses, and I am positive that system processes have not been missed placed.

When I start this program at work, it takes up about 80 - 100 % of the CPU process, however, at home it takes up less than that and stops responding.

I am really at a loss and this is grating on my nerves, but I LOVE this software and I am sure it will work, but I just don't know what's wrong.

Can anyone help me?

Sarah:p
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top