Help with windows xp LAN issue

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Kurotaro

Thread Starter
Joined
Jan 7, 2013
Messages
4
I have a windows XP computer that's updated to SP3 that won't connect to my LAN. In the network connections folder there isn't even a disconnected LAN visible. My cables are good I already checked that. Under device management I have a ? next to Ethernet Controller. I don't have a boot up cd or any way for this computer to access Internet otherwise. Under ipconfig /all I just get
Windows IP configuration
Then it's blank. Any help would be appreciated.
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
83,173
Right-click MY COMPUTER, then click Properties - Hardware - Device Manager.

Double-click each entry that has a yellow ? next to it.

When the properties window appears, click the "Details" tab, then select "Hardware Ids".

There will be one or more strings that has VEN_####&DEV_#### as part of it.

Advise what the 4 numbers and letters are that follow VEN_ and DEV_

--------------------------------------------------------------

What's the brand name, model name, and model number of your computer?

Did it come with Windows XP or did you downgrade it from Windows Vista or Windows 7 to Windows XP?

--------------------------------------------------------------
 

Kurotaro

Thread Starter
Joined
Jan 7, 2013
Messages
4
It's a dell optiplex gx270.... It came with windows xp installed

Here's the numbers
Pci\ven_8086&dev_100E&subsys_01511028&Rev_02
Pci\ven_8086&dev_100E&subsys_01511028
Pci\ven_8086&dev_100E&CC_020000
Pci\ven_8086&dev_100E&CC_0200
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
83,173
It's a dell optiplex gx270.... It came with windows xp installed

Here's the numbers
Pci\ven_8086&dev_100E&subsys_01511028&Rev_02
Pci\ven_8086&dev_100E&subsys_01511028
Pci\ven_8086&dev_100E&CC_020000
Pci\ven_8086&dev_100E&CC_0200
According to the vendor and device codes, your desktop has an Intel PRO/1000 MT Desktop Adapter

Go here to download and save the R66787.EXE file.

Close all open windows first, then double-click it to start the install process.

------------------------------------------------------------
 

Kurotaro

Thread Starter
Joined
Jan 7, 2013
Messages
4
I won't have a chance to try that until a little later... Thanks for the help so far I'll message later, hopefully when my Internet is working
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
83,173
That's fine, and good luck. (y)

-------------------------------------------------------------
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top