Help

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

walshedav

Thread Starter
Joined
Jan 9, 2015
Messages
2
Hi,

Would anyone be able to advise why www.netacar.ie search results are not displaying when using
IE 9.0.8112 (update 9.0.33)
It works well with later versions of IE and perfectly on Mozilla, Safari and Chrome.

Going mad going around in circles on this one.

Thanks in advance.

David
 

JiminSA

Jim
Joined
Dec 15, 2011
Messages
3,407
Hi there walshedav:)

Your query is so KB update dependent, that not many people will be able to reproduce your problem, because they are not on that exact version.

However, I am currently using IE 9.0.8112 (update 9.0.23) - because I don't often use IE, Google Chrome being my browser of choice. Tomorrow I shall attempt to update IE to your problem version (update 9.0.33) and take a look see.

(BTW you haven't got javascript inhibited have you?)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top