Help

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

cookee3

Thread Starter
Joined
Apr 17, 2004
Messages
2
How do I turn off content advisor...I do not know supervisor password
 
Joined
Oct 4, 2001
Messages
783
See:
http://www.pchell.com/support/contentadvisor.shtml

OR:
Print or follow these instructions exactly.
1) Go to Start/Run type in Regedit. select OK, this will open the editor.
2) Select Edit/Find, type in the word Ratings make sure that all 3 boxes under "look in" are checked.
Now select Find Next. The search could a few seconds to a couple of minutes.
3) Now you should see an open folder, in the left Window, named Ratings.
In the right Window you should see the word KEY. Right Click on the word KEY and select Delete from the pop up
menu there. Now exit the Registry Editor.
NOTE: If the search for Ratings doesn't find the Ratings Value, then try to go to it's location manually navigate down to the following key HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\Current\Version\Policies\Ratings and delete the "KEY" entry.
4) Next, Open Windows Explorer and go to C:\WINDOWS\SYSTEM, locate the file RATINGS.POL and delete it. (This is a hidden file, so you may need to select the option to "Show all files" in order to see it)
Reboot your system
5) Now open Internet Explorer (don't log on) Go to View/Options/Security Tab (in IE4 this will be: View/Internet Options/Content) Click on the button that say's "Disable Ratings" (This button may say "Enable Ratings", Either
way, click on it) Next enter a Password in the top box and re-enter it in the bottom box, click on OK.
6) You will now get a message saying "Content Advisor has been turned on", select OK.
Now select Disable Ratings, it will prompt you for the password that you just entered, enter the password and select Disable ratings. You will get another dialog box that say's "Content Advisor has been turned off."

OR

Back up your registry first!! There is no "undo" feature. Start > Run. Type in "Regedit". Navigate to the following key and delete it. HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Ratings Close and re-open explorer, it should be back to the default settings

OR:
Try this:
Click on START > RUN
Type in “regedit” (without quotations)
Click OK
Click on the plus beside HKEY_Local_machine
Click on the plus beside Software
Click on the plus beside Microsoft
Click on the plus beside Windows
Click on the plus beside Current Version
Click on the plus beside Policies
Click on Ratings (to highlight it)
Press DELETE
Click YES
Press F5
Close the Registry Editor
and if u want to re-enable it then go back into Internet options and activate it again (if u want it so).

OR:
See: http://www.winguides.com/registry/display.php/60/

Hope this helps you!
 
Joined
Jun 11, 2002
Messages
1,525
This looks a bit shifty to me.
Parental lock-out?
Why should anyone help in such a situation? Especially on your first post.

Be aware that IF you do get around it...........they are going to be able to tell you did!
 

buck52

Banned
Joined
Mar 9, 2001
Messages
8,372
cookee3

While you have not said so specificly...it sure appears that you are trying to get around a password your parents or the admin of the computer has setup...

sorry but no more help here

buck
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top