Help!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

MrBojangles

Thread Starter
Joined
Feb 7, 2005
Messages
92
Not sure if this is a hardware malfunction, or an OS problem. But when I start up my computer everything loads to windows fine, but a few seconds after i get to the desktop it freezes. I'm unable to move the mouse, or use Ctrl, Shift Esc & Ctrl, Alt, Delete.

I hope I didn't short out the mobo or something...

Thanks
 
Joined
Mar 18, 2005
Messages
3,390
G'day Bo, try hitting F8 during the initial boot, with luck that will take you to a menu where you can select Safemode. See if the problem happens in safe mode.
If the problem is not apparent there, you could try running all your malware scanning programs from there.
If the problem happens then it may be related to low power or something you have recently loaded that the machine doesn't like.
qldit..
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top