1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

help

Discussion in 'Windows XP' started by rb709, Sep 23, 2008.

Thread Status:
Not open for further replies.
  1. rb709

    rb709 Thread Starter

    Joined:
    Sep 23, 2008
    Messages:
    25
    i have a toshiba sattelite a100 i just re-installed xp but can't seem to get on the internet it says that 1394 is connected but i can't get on the internet if anyone could help me please. thanks
     
  2. thebrownone

    thebrownone

    Joined:
    Sep 23, 2008
    Messages:
    14
    If you are only seeing that the 1394 connection is connected, most likely drivers need to be installed. You will need to go to another computer and download the software specific to this model system to get your internet and most likely many other pieces of hardware working. I did find this link which looks like it has the proper software for your laptop: http://driverscollection.com/?H=Satellite%20A100&By=Toshiba

    Try it out, I'm quite confident that that is your issue.
     
  3. flavallee

    flavallee Trusted Advisor

    Joined:
    May 12, 2002
    Messages:
    79,811
    First Name:
    Frank
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/752593

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice