helping my father-in-law set up a wireless network sys w win 98

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

stingray_on

Thread Starter
Joined
Jul 20, 2002
Messages
144
My Father-in-law got a old Dell computer with pentium 2 and win 98 from one of his daugthers and he has a pentium 3 gateway with win98. He asked me if he got a linksky wireless router can he share files and printer. I told him as far as I know , he can.

I have a laptop winxp home and a desktop with winxp pro and a netgear router and I can go online, share printer and files. ( I do have a problem with zone alarm, Later on that)

However, I understand that winxp made this setup easier, I was wondering is win 98 hard to set up on a wireless network? And what kind of things should we look out for?
The neatgear tech support walked me thru the steps and it was relatively painless. I would imagine that linksy will have the same kind of support.

As far as my problem, I can print from my laptop that is connected wirelessly to my printer as long as i disabled my zone alarm(the free version). I did go to the website and faq and it said to add the desktop and laptop to the trusted zone which i did(I added the IP address) but still it doesnt work.
Should I add the subnet address, or does anyone have any suggestions?
TIA
 
Joined
May 23, 2003
Messages
931
In my personal experience linksys routers are a pain. Their wireless access points, however, are wonderful (I run an SMC router w/linksys WAP54G - nice because I can upgrade wireless hardware and still keep my router, or upgrade my router but still keep my wireless hardware). I installed a wireless G card on one of the machines here running windows 98. Had some bizzare problem where the software only partially showed on the screen. I was still able to set the thing up (and it's been working great since).

As far as zone alarm goes, try adding the subnet address as well.
 

stingray_on

Thread Starter
Joined
Jul 20, 2002
Messages
144
Thank You for your response. I am going to try the subnet address and see if that works
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top