1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Hercules Gamesurround Muse XL soundcard won't work, please help

Discussion in 'Hardware' started by djwinamp, Jan 11, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. djwinamp

    djwinamp Thread Starter

    Joined:
    Jan 11, 2004
    Messages:
    2
    I reformatted my computer and then cleanly installed the Hercules Gamesurround Muse XL soundcard.

    After that the sound still did not work. I checked the soundcard driver properties and under General>driver status it says:

    "This device is disabled (CODE 22)."

    "You can't enable this device because it has been disabled by a Windows driver."


    I have no idea how do to fix this problem. I've tried reinstalling drivers, even went to the tech-support website at hercules' official website and tried their methods but still no use.

    My computer specs: PIII 800 mhz, 512 mb ram, hercules gamesurround muse xl soundcard, ati all-in-wonder 9700 video card, 10 gig harddrive.
     
  2. zeddy

    zeddy

    Joined:
    May 3, 2003
    Messages:
    2,612
    What does your IRQ listing say? if there are any yellow exclamation marks against the soundcard. power down and move the card to another pci slot and power up.
     
  3. TeknoSiS

    TeknoSiS

    Joined:
    Jan 11, 2004
    Messages:
    123
    The other thing you could try if Zeddy's advice doesn't work is uninstalling drivers and cards at the same time. Then, one by one putting them all back in, with the sound card last. If it's being disabled by another device it's likely some kind of hardware conflict or, as Zeddy though, IRQ issue.
     
  4. djwinamp

    djwinamp Thread Starter

    Joined:
    Jan 11, 2004
    Messages:
    2
    Somehow I got it to work.

    I opened up winamp, and played the demo, and it gave me an error along with a link to one of their support webpages (forgot the link, sorry)

    So I went to the page and it had a tutorial on trying to get the soundcard to work, so I tried it and it worked.

    I don't remember exactly what I did, but the soundcard works now. Thanks anyways guys.
     
  5. gotrootdude

    gotrootdude

    Joined:
    Feb 19, 2003
    Messages:
    8,812
    Here's a tip for that card. The drivers that ship with the muse xl are missing quite a bit of optional settings that are available for the c-media cmi-8738 chipset it uses.. Fortunately, you can use the reference drivers for the chipset with no problems, it'll give you an additional expanded mixer for the card, plus more options like a microphone boost.

    http://www.pc-drivers.net/drivers_sound_C-Media_download_57.html
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/194404