1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

hercules is ignoring me and my soundcard trouble.

Discussion in 'Hardware' started by bigwyatt, Jun 21, 2003.

Thread Status:
Not open for further replies.
Advertisement
  1. bigwyatt

    bigwyatt Thread Starter

    Joined:
    Oct 21, 2002
    Messages:
    74
    It's been almost a couple weeks and hercules has not responded to my technical support question. so anyone thinking of buying hercules might want to be aware of this.

    So I'm hoping someone else might have an idea... My computer hangs attempting shutdown, restart, or standby; disabling the 7.1 Fortissimo III soundcard makes the problem go away. I've installed the newest drivers which are also hanging on shutdown. Also I frequently get poor audio quality during dvd playback... the card sounds good when it's working, but this is frustrating. If anyone has ideas please let me know. thanks.
     
  2. Triple6

    Triple6 Moderator

    Joined:
    Dec 26, 2002
    Messages:
    52,901
    First Name:
    Rob
    If you have windows 98 the hanging on shutdown is extremely common. If you have a shutdown sound disable it - go to sounds in the control panel.

    Did you unistall the drives and software for the old soundcard - there could be a conflict. What DVD player are you using and what kind of speakers - cheap speakers=bad sound.

    Here's a shutdown patch from microsoft.com http://www.microsoft.com/windows98/downloads/contents/WURecommended/S_WUFeatured/Win98SE/

    If you run windows update there is also 2 more patches for the shutdown problem. There is also a patch for Soundcards that use the WDM driver type.
     
  3. bigwyatt

    bigwyatt Thread Starter

    Joined:
    Oct 21, 2002
    Messages:
    74
    Sorry, I guess I should have offered my specs the first time:

    p4 2.4 gb, v.b
    win2k pro SP4
    ATI 9800 pro
    1 gig of PC 2700
    MSI 645e max MB

    and I'm wired into the auxillary jack of a fairly nice stereo. I use Power DVD EX, and sometimes dvd playback sounds great. Sound's always great in games, and other apps. Also I do have dma mode enabled.

    Is it possible it could be my dvd rom? It was cheap and generic.

    also would it make sense to reinstall other startup programs that might be conflicting with the proper shut down of the fortissimo III drivers? Thanks for you help.
     
  4. zeddy

    zeddy

    Joined:
    May 3, 2003
    Messages:
    2,612
    Did triple6 solution work?, if not try taking the soundcard out and putting in in a different PCI slot, I would think it is a device conflict problem rather than your DVD drive.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/141385

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice