Hidden icon on taskbar

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

ChuckJP

Thread Starter
Joined
Dec 29, 2000
Messages
72
I just did a format and fresh install of XP Pro. I checked the box to allow inactive icons to be hidden. it worked for a while but now the inactive icons are not being hidden regardless of whether the box is checked. I'm not sure what happened.

Any suggestions? I hate having 12 icons on the bar.
 
Joined
Oct 3, 2002
Messages
3,362
1) make sure you dont have all 12 set on never hide.


2) why would you possibly need 12 applications running on boot?....I suggest turning off most of them in msconfig and running them from the start menu when you need them.
 

ChuckJP

Thread Starter
Joined
Dec 29, 2000
Messages
72
They are set to "hide when inactive"

Norton (3), Messengers (2), Mailwasher, Ad-aware, etc. Stuff I use often that loads on boot. Never was a problem before and it worked fine until earlier tonight.
 

Del

Joined
Aug 31, 2001
Messages
3,452
Doesn't XP have a lock task bar feature, if it's locked, it may be stopping the hide inactive feature?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top