Hideous Virus from Hell!!!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sbutler

Thread Starter
Joined
Dec 20, 2010
Messages
1
I've been applying for new jobs lately and I keep getting thousands upon thousands of junk emails offering scam jobs etc and I think one of these has infected my laptop, I tried to system restore but it kept coming up with an error message saying "System restore was turned off by group policy to turn system restore on please contact domain administrator" so then I tried the registry thing and again it said it had been turned off, and then I tried running it in safe mode but when I restarted it, it then would not bring my profile up and just keeps saying "Other User" and asking for a user name and password, and of course there is no other user, I have tried running it in every single mode and nothing is working, I already have my hard drive backed up externally, so I'd be happy to wipe it clean and start again, as the laptop was a present from my Dad just before he passed away and I don't want to lose it. How do I fix this? How do I wipe it clean and start again? Please help!
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top