Hiding Gridlines in MS Word 2000 Tables

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

hugo.black

Thread Starter
Joined
Mar 12, 2008
Messages
17
After closing out of a document in MS Word 2000 and then reopening it, the table gridlines that I have hidden appear once again on the screen. Also, when I email the table as a word attachment with the gridlines hidden, the gridlines automatically reappear in the document when the attachment is opened with Word 2000. How can I hide the gridlines permanently from viewers of Word documents using Word 2000? The Help feature in Word 2000 does not address this issue. Interestingly, the problem does not occur when opening the same document with Word 2003. Thanks.
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,215
The grid lines are controlled by the local copy of Word. The grid can not be turn off in a document and expect it to be not visible the another machine has the grid turned on.

The "Borders" are what can be controlled within the document.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top