1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Hiding Server email address in Outlook 2010

Discussion in 'Web & Email' started by josswallace, May 14, 2019.

Advertisement
  1. josswallace

    josswallace Thread Starter

    Joined:
    Oct 18, 2004
    Messages:
    140
    I have outlook 2010, my own web site address and my server is gmail.com. I have set up gmail to show both to and from addresses as my web address, how do I stop outlook 2010 showing my server address in messages I send. Currently it shows m server address on behalf of my web address, can I make it show only my web address.
     
  2. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    32,636
    First Name:
    James
  3. josswallace

    josswallace Thread Starter

    Joined:
    Oct 18, 2004
    Messages:
    140
  4. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    32,636
    First Name:
    James
    and your domain is hosted by gmail? if so did gmail gave you email server information and login information?

    The main issue is that you don't appear to have SendAs permission but Send on Behalf.
     
  5. josswallace

    josswallace Thread Starter

    Joined:
    Oct 18, 2004
    Messages:
    140
    How do I get send as permission does gmail do it or does outlook do it. Anything I send from gmail is sent as [email protected] so its only outlook 2010 thats the problem
     
  6. DaveA

    DaveA Trusted Advisor Spam Fighter

    Joined:
    Nov 16, 1999
    Messages:
    15,775
    First Name:
    David
    When composing the email, which email address is select as being the sending address?

    I have several email addresses including Gmail.
    I have them entered in my Outlook, and they checked for incoming and can be selected as to which one I want to use when composing an email or reply.

    I have been using Outlook since the free 95 version and currently on 365 (2016).
    I have never messed with the permissions just selected which address I wished to use.
     
  7. josswallace

    josswallace Thread Starter

    Joined:
    Oct 18, 2004
    Messages:
    140
  8. DaveA

    DaveA Trusted Advisor Spam Fighter

    Joined:
    Nov 16, 1999
    Messages:
    15,775
    First Name:
    David
    Then set the "Default" to be [email protected],
    BUT if you want the default to be used in a replay received by the way of Gmail, then you need to select the [email protected] as the sending address.

    This "on the behalf" message is standard method that is used by most all email services.
     
  9. josswallace

    josswallace Thread Starter

    Joined:
    Oct 18, 2004
    Messages:
    140
    the default in gmail is set as [email protected] is this what you mean or do you also set a default in outlook 2010s
     
  10. DaveA

    DaveA Trusted Advisor Spam Fighter

    Joined:
    Nov 16, 1999
    Messages:
    15,775
    First Name:
    David
    Yes, set the default in Outlook, as that is the program that you are using, NOT Gmail
     
  11. josswallace

    josswallace Thread Starter

    Joined:
    Oct 18, 2004
    Messages:
    140
    How do you do that in Outlook 2010
     
  12. Couriant

    Couriant Trusted Advisor

    Joined:
    Mar 26, 2002
    Messages:
    32,636
    First Name:
    James
    1. Select File > Account Settings > Account Settings.
    2. From the list of accounts on the Email tab, select the account you want to use as the default account.
    3. Select Set as Default > Close.
     
  13. josswallace

    josswallace Thread Starter

    Joined:
    Oct 18, 2004
    Messages:
    140
    The set as default tab is greyed out. This may be because its the only account listed sis set by default, but it shows send on behalof not send as
     
  14. DaveA

    DaveA Trusted Advisor Spam Fighter

    Joined:
    Nov 16, 1999
    Messages:
    15,775
    First Name:
    David
    Set up BOTH accounts in Outlook, but also turn off the "on behalf of" at Gmail.com.
    Once this is done, within Outlook you should be to set the default.
     
  15. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...

Short URL to this thread: https://techguy.org/1227135

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice