High packet rates disconnecting me

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Haplo

Thread Starter
Joined
Jan 19, 2007
Messages
2
Hey, I'm Haplo, I'm new, and I have a problem.

I'm on a DSL Local Area Connection with two other computers, and for some reason, whenever I turn on my computer, open my account and use the Internet (by that I mean internet is enabled and the cable is plugged in), I experience a very high packet sending rate, even though I'm not doing anything: My browsers are closed and MSN is turned off. This number is as high as 700 packets a second, and it's always at least twice the amount of packets received. At first this doesn't affect me, but eventually my internet mysteriously 'disconnects'. It still reads as Connected, but my browser won't load pages and IRC disconnects. When this starts my connection loads, then disconnects again for a while until eventually, it won't load at all. After this happens, any music, movies or games I play stutter at times and it disturbs me. The only way I can get my Internet to work normally is by running my computer through Safe Mode with Networking enabled. The fact that I'm sending so much information whilst my connection is completely idle is suspicious.
Please help me, I beseech you.
Haplo
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top