Hijacked homepage and search engine

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

TomBurlin

Thread Starter
Joined
Oct 10, 2003
Messages
7
My internet homepage has been hijacked. So has google which I used as my search engine. I downloaded and scanned with "Hijackthis". I generated a scan log. I don't know anything about what should or shouldn't be there. Here is the log. I would appreciate it if someone can tell which ones in the list are the culprits. I have a Gateway with Windows ME 4.9.300.
 

Attachments

Joined
Oct 9, 2001
Messages
9,396
You also have a trojan in there.....
C:\WINDOWS\SYSTEM\MSREXE.EXE

As man1ac advises,post your full HijackThis logfile.
In the meantime do this:

First

Download AdAware 6 181 from here: http://www.lavasoftusa.com/
Before you scan with AdAware, check for updates of the reference file by using the "webupdate".
Then ........

Make sure the following settings are made and on -------"ON=GREEN"
From main window :Click "Start" then " Activate in-depth scan"

then......

click "Use custom scanning options>Customize" and have these options on: "Scan within archives" ,"Scan active processes","Scan registry", "Deep scan registry" ,"Scan my IE Favorites for banned URL" and "Scan my host-files"

then.........

go to settings(the gear on top of AdAware)>Tweak>Scanning engine and tick "Unload recognized processes during scanning" ...........then........"Cleaning engine" and tick "Automaticly try to unregister objects prior to deletion" and "Let windows remove files in use at next reboot"

then...... click "proceed" to save your settings.

Now to scan it´s just to click the "Scan" button.

When scan is finished, mark everything for removal and get rid of it.

then
Download Spybot - Search & Destroy from http://security.kolla.de

After installing, first press Online, and search for, put a check mark at, and install all updates.
Next, close all Internet Explorer and OE windows, hit 'Check for Problems', and have SpyBot remove all it finds that is marked in RED

Run an online antivirus check from at least one of the following sites
http://security.symantec.com/default.asp?
http://housecall.trendmicro.com/
http://www.pandasoftware.com/activescan/

Take a trip here.....Online trojan scanner:
http://www.anti-trojan.net/en/onlinecheck.aspx
 

TomBurlin

Thread Starter
Joined
Oct 10, 2003
Messages
7
I humbly thank you for your help man1ac and $teve. My homepage is back ( "there's no place like home(page)") and I can get to google again so I won't burden you with the Hijackthis log. I hope that I won't be begging for help for a while. Thanks again and goodbye.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top