1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

HL-R5067W Replaced Digital Board - No Sound

Discussion in 'Do It Yourself (Not Computer-Related)' started by kpierce, Dec 17, 2011.

Thread Status:
Not open for further replies.
  1. kpierce

    kpierce Thread Starter

    Joined:
    Dec 17, 2011
    Messages:
    1
    Hello All:
    I received my digital board in the mail today and installed it in my HL-R5067W. Now, I don't have any sound and no option on the screen for Component so no HD. All it has is TV in my Source List

    I have a coax running from the wall into my cable box into the TV. That seems to give me an analog picture. But it does not have sound.

    I also have the Green/Blue/Red component connected into my cable box and then into the back of my TV in Component1. I have the RCA Red/White plugged into my cable box in Audio out and into the back of my TV.

    What else could I be missing? I am pretty sure I hooked the TV up correctly, but not sure.

    Oh and as a side note, after I replaced the digital board I had to go into the service menu and V-FLIP.

    Any help is greatly appreciated.

    thanks
    kp
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1031670

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice