hmmm

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

FinestRanger

Thread Starter
Joined
Oct 13, 2003
Messages
2,367
I installed RAM on my mom's and sister's computer. I had a router set-up for them and it worked fine prior to the RAM installation; Now the router's not recognizing the 2nd computer.

I didn't mess with the router or the router's connections...still no joy. Any ideas?

It's a NetGear RP614v2.

Direct connection from the router to the second computer.

Thanks all!
 

Squashman

Trusted Advisor
Joined
Apr 4, 2003
Messages
19,786
So, did you do the basics already. What have you tried so far.
 

FinestRanger

Thread Starter
Joined
Oct 13, 2003
Messages
2,367
the basics...I've made sure that the connections were snug. :) My mom's computer (the one that shows as "1" on the router) is fine...I'm using it now.

After I installed the RAM on sis's computer it's not lighting-up the "2" port on the router.

It worked fine before...her computer runs fine, but there's a "Local Area Connection...a network cable is unplugged" warning.

What kind of info do you need? Let me know and I'll find out.

Thanks.

FR
 

FinestRanger

Thread Starter
Joined
Oct 13, 2003
Messages
2,367
I've shut-down both computers and reset the router...no joy. I've shut down the firewalls on both...no joy.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top