Home Edition Startup Issues

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Erika4403

Thread Starter
Joined
Jan 24, 2007
Messages
1
I've been having this problem for about three weeks now and it's really starting to get annoying:mad:

Every time I start my computer, that message that comes up when your computer is unexpectedly shows and I can choose to start with either safe mode, safe mode with networking, safe mode with command prompt, last known good configuration or start windows normally. Every single one of these that I choose, the exact same thing happens:

The Windows loading screen will come up and the boxes will go from left to right in that rectangle under the windows logo and then all of a sudden a blue screen with some text on it will flash really fast and then the computer will restart. I can't read any of the text because it restarts too fast.

Please help cause this is really starting to get frustrating and I can't find out whats wrong with it anywhere.:confused:
 
Joined
Jan 4, 2005
Messages
9
Hi - I have just started to get the exact same problem.

I am able to try the Recovery (Restore?) Console option but this hangs with at the please wait screen.

I do not have an XP System CD as it came pre-installed on my Compaq Presario and also do not have a boot disk (floppy).

I have a laptop which also has XP Home on it - but does not have a floopy drive. Can I make a boot disk from a blank CD?
 
Joined
Jan 4, 2005
Messages
9
Thanks for the link - unfotunately i only have RecordNow! which does not have the option to burn images.

Any other suggestions would be great - both on boot image and the cause of the initial problem.

thanks
 
Joined
Aug 1, 2003
Messages
51,988
If you don't have burning software installed, or don't know how to burn images, try this small, standalone burning program that can burn files and folders as well as ISO images: Micro Burner. To burn an ISO, use the 3rd button, "Burn ISO file".
 
Joined
Jan 4, 2005
Messages
9
Thanks Elvandi,

Got a workable CD - when inserted it runs through the Windows XP setup routine, and then gives the options to either run Windows, run Recovery Console or quit.

Selecting either to run Windows or the Recovery Console results in a blue screen with a bar along the bottom which says:

Examing 76317 MB Disk 0 at Id 0 on bus 0 on atapi.....

It just hangs there forever?

Any further idea's

cheers
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top