Home Group Fix or Alternative

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mjolnir13

Thread Starter
Joined
Feb 5, 2008
Messages
11
As some of you may have noticed, Microsoft has unilaterally decided to do away with the Home Group feature....much to my dismay as I found it useful for accessing files on my main computer by my laptop and/or notebook.

Was wondering if anyone knew of a work around or another way to do this without having to resort to the cloud, cables or flash drives.

Thanks much.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,401
I think that the first release of Windows 10 still supported traditional file sharing, but have no idea if it has since been removed. Pretty sure it can be (or could be) set up very similarly to the following procedure ...

Short description for Windows 7 and 8/8.1 file and printer sharing:

Go into the Network and Sharing Center from the Control Panel or from the Network icon in the Notification Area. Your network must be designated 'Private' (or 'Home' or 'Work'). Click on Change advanced sharing settings. In the Private or Home or Work section you can configure File and printer sharing, Public folder sharing, and Password protected sharing.

You may want to change the Workgroup name. To check it or change it right click on "Computer" and select "Properties."

You must uninstall or properly configure any non-windows firewall (security suite).
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
43,453
I never use home group and I share files across 4 computers [ one of them being a linux system] along with a NAS. There is no need for home group; simply setup what you want to share on each system, set who can access and what rights they have ie full control, read only, etc.
To make the process of sharing files easier, I make a shortcut to the shared folder/drive on my personal system. That way it is much faster to backup or copy files.
 

mjolnir13

Thread Starter
Joined
Feb 5, 2008
Messages
11
Unfortunately, neither of those methods work.

@TerryNet -- due to the recent MS update, Windows 10 on my main computer no longer has home group anywhere; so you can't rename, or reconfigure it. I did a google search and discovered that MS had indeed removed it (https://support.microsoft.com/en-us/help/4091368).

@crjdriver -- I have attempted that method -- shared the appropriate folders and gave access to "everyone" yet they "shared" folders only appear on the main computer.

I am going to reset the tablet and see what happens. (Oddly enough, tablet has W10 but still has home group options.)

Thank you both. Will keep you posted.
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
43,453
I have attempted that method -- shared the appropriate folders and gave access to "everyone" yet they "shared" folders only appear on the main computer.
1 Be sure ALL computers are part of the same workgroup
2 Enable smb file sharing via turn windows features on/off on each system
3 Reboot systems AND router
4 You should now be able to "See" the folders/drives
 

mjolnir13

Thread Starter
Joined
Feb 5, 2008
Messages
11
You are correct, you said "work group" which I assumed was the same thing. My apologies.
 

mjolnir13

Thread Starter
Joined
Feb 5, 2008
Messages
11
I think that the first release of Windows 10 still supported traditional file sharing, but have no idea if it has since been removed. Pretty sure it can be (or could be) set up very similarly to the following procedure ...

Short description for Windows 7 and 8/8.1 file and printer sharing:

Go into the Network and Sharing Center from the Control Panel or from the Network icon in the Notification Area. Your network must be designated 'Private' (or 'Home' or 'Work'). Click on Change advanced sharing settings. In the Private or Home or Work section you can configure File and printer sharing, Public folder sharing, and Password protected sharing.

You may want to change the Workgroup name. To check it or change it right click on "Computer" and select "Properties."

You must uninstall or properly configure any non-windows firewall (security suite).
I followed these instructions -- folders do show up as "shared"; network is "private" -- however, there is no "workgroup name". Computer shows up on notebook under network but folders do not (notebook was reset before any attempts).
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,401
however, there is no "workgroup name".
Doesn't really matter probably. At one time the default workgroup name was "MSHome" and then in Vista or late versions of XP the default became "Workgroup." With XP having computers in the same workgroup made file sharing a little easier, but in Vista through 8.1 I've not seen any value to workgroup (although, out of habit I guess, I always set mine to my choice).

Computer shows up on notebook under network but folders do not
So, what exactly happens when you try to access "Computer"?
 

crjdriver

Moderator
Joined
Jan 2, 2001
Messages
43,453
Did you enable smb file sharing? If so, you should have no problem seeing shared files, drives, etc. As I said, I share files across 3 win 10 systems and a linux system along with a NAS. No problems at all [once you enable smb file sharing]
Of course there are a LOT of things that have to be done to the linux system however that is not relevant here since you are sharing only via windows systems.
 

mjolnir13

Thread Starter
Joined
Feb 5, 2008
Messages
11
@Terry -- Not sure what you meant by "accessing computer" but I think this will answer your question....

I've realized that the reason I see the main computer on the Notebook is because of an old method from the '90s that I tried....namely sharing everything through Windows Media Player. When I'm on the notebook and I click on the main computer icon, it opens WMP and I have to go to the video section.

It was cumbersome back in the day and moreso now. I that is my option, I will just use my Plex account (although I'm not fond of that player and the fact that I'd be viewing over my router's 5G...tends to hesitate at times).
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top