home network, XP, 2000 Pro, Win 98

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

davidreidok

Thread Starter
Joined
Oct 20, 2001
Messages
157
I just brought a new XP Home desktop.

set it up as my main computer

brought a linksys hub

connected the XP to the hub via the ethernet card

also have a SBC ADSL connection via a 2Wire Home portal that is plugged into the linksys hub.

XP connects to the internet just fine, XP has a printer attached to it.

connected my old W98 desktop to the hub via ethernet card and it accesses the internet fine.

set up workgroup DLRNET on XP and W98 and different names for each computer.

Shared a folder and printer on XP box, Win 98 prints and can get to the shared XP folder. When I go to network neighborhood I can see the XP box just fine.

I have a Win 2000 Pro laptop. connected it to the hub via the ethernet card and it connects to the internet just fine.

set it up as workgroup DLRNET and gave it a unique name

when I go to my network neighborhood all I can see is the laptop, cannot see anything else.

when I go to command prompt and ping the TCP/IP address the 2wire portal assigned to the laptop and the XP box, I can ping back and forth from both machines, so they do see each other with a ping command but not on my network places.

2wire sez using the 2wire ADSL portal does not affect the microsoft peer to peer setup and from reading all the comments I can find on their site, they are correct. 2wire help desk sez failure to share on the ethernet hub is not their problem.

I looked at my networking cook books and all the resources I check for tips and thus far I have been unable to make the Win 2000 pro see the XP box shared folders are printer on network neighborhood.

I know Win 2000 pro is supposed to be easy to do a peer to peer network, but right now I am doing something wrong, any ideas will be appreciated.

thanks

dave
 

davidreidok

Thread Starter
Joined
Oct 20, 2001
Messages
157
thanks for the tip

I went to local area network connection properties and netbeui protocol is checked

went ahead and clicked on it and went for a install of the client side and got the message could not find the files.

this is on a win2000pro laptop that came with w2000pro installed and no software disk.

is this url ok to get the netbeui stuff or is there a w2000pro version

http://www.onecomputerguy.com/software/xp_netbeui.zip

thanks

dave
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

No members online now.
Top