Homeworld 2 camera-movement Problem

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

reaperman197

Thread Starter
Joined
Apr 16, 2010
Messages
1
Hi i have been having problems with the camera movement it it extremely lagy with no reason the fps is over 300 and the rest of the game is extremely smooth. i have alrdy patched and the problem remains also iv looked over the other topics with the same problem and saw that vsync could be a way to fix it. but after i activated it the game just closed and now will not re open. i have also tryd the demo of the game to see if it was just my copy of it that was the problem but it had the same problems. idk if it something to do with my PCs spec or something so hire is my specs

AMD Phenom II X4 965 Processor (3.41GHz)
Corsair XMS2 4GB 800MHz (3.00GB usable)
ASUS M4A79 Deluxe
ATi Radeon HD 4890
Windows 7 Ultimate

I thank you for any and all help on this problem.
 

DR1

Joined
Apr 15, 2010
Messages
28
To be honest i think its windows 7. It mustve been really hard getting HW2 to work on 7. i tried once and gave up.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top