Host process for windows services stopped working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

islandlady

Thread Starter
Joined
Jan 29, 2010
Messages
1
host process for windows services stopped working and has closed.....I saw about 4 pages of comments of people having this problem. I have been having it also, but it has gotten worse recently. I have a majic jack so that I can communicate with friends and family in the U.S., so my laptop has to be on all the time. I have a Acer Aspire 5520-5912 2g DDR, 160G HDD, AMD Turion 64x2 with windows vista home premium. When I first got this, I had very little problem other than a way to sensitive mouse pad. That alone can make me really crazy, but this problem with host process is really becoming a pain. I had quit using IE and was using Firefox, but that has crashed a lot lately, so today I downloaded Safari and what a difference. Much faster and so far no crashing, but I haven't used it after this problem. My laptop has the SP2 update which wasn't fun either. After I did the first update to sp2, I had to wipe out my laptop and re-install everything. If anyone finds a fix for this, I'd love to know; my husband just bought a new laptop and he's getting the same thing.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top