Hot Mail -- No Rich Text and can't send e-mails

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Red Boy

Thread Starter
Joined
Jul 1, 2002
Messages
444
:confused: My wife is running Windows 98 SE. She has a Hot Mail account. Starting yesterday, her Rich Text Toolbar disappeared and no e-mails could be sent. She can receive new e-mails but cannot send any. We note that Hot Mail suggests that when you go to Tools and click on Rich Text Off, it actually means it is on, and so you should be getting the Rich Text. We have done that. And while it shows Rich Text off, it is not, in fact, on.

I was wondering if anyone else is having problems of this nature or have had? We have written Hot Mail and are awaiting their reply. In the interim, I thought I would see if any of you guys have any thoughts.

Thanks,
Red Boy :)
 
Joined
Jul 6, 2004
Messages
80
Have u tried her hotmail account on another computer?

Have you tried your hotmail account on her computer (if u got one)?
 

Red Boy

Thread Starter
Joined
Jul 1, 2002
Messages
444
No, have not tried her Hot Mail on my computer. Will give it a go and see what happens.

Thanks,
Red Boy
 
Joined
Jul 12, 2004
Messages
187
Keep trying to Turn Rich text on and off and see if that does anything if you havent already as it worked for me as i have had the same problem a while ago. Hope you get it sorted soon.
 

Red Boy

Thread Starter
Joined
Jul 1, 2002
Messages
444
Thanks, Rachael9286, did that yesterday ... but nothing. Will have wife try again when she boots up this afternoon.

Red Boy
 

Red Boy

Thread Starter
Joined
Jul 1, 2002
Messages
444
Thanks guys! However, nothing has workded. I believe that it is a server problem. Hopefully, when Hot Mail gets their "upgrading" over with, the problem will be resolved. They just sent my wife today their response to her inquiry. It was a long and detailed exercise of changing settings, deleting cookies, temp. internet files, etc. It didn't work. So she is using MyWay. This is an excellent mail program and works well.

But, once again, thanks everyone for your concern and effort.

Red Boy
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top