1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Hot Mail -- No Rich Text and can't send e-mails

Discussion in 'Web & Email' started by Red Boy, Jul 11, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. Red Boy

    Red Boy Thread Starter

    Joined:
    Jul 1, 2002
    Messages:
    444
    :confused: My wife is running Windows 98 SE. She has a Hot Mail account. Starting yesterday, her Rich Text Toolbar disappeared and no e-mails could be sent. She can receive new e-mails but cannot send any. We note that Hot Mail suggests that when you go to Tools and click on Rich Text Off, it actually means it is on, and so you should be getting the Rich Text. We have done that. And while it shows Rich Text off, it is not, in fact, on.

    I was wondering if anyone else is having problems of this nature or have had? We have written Hot Mail and are awaiting their reply. In the interim, I thought I would see if any of you guys have any thoughts.

    Thanks,
    Red Boy :)
     
  2. Lococard

    Lococard

    Joined:
    Jul 6, 2004
    Messages:
    80
    Have u tried her hotmail account on another computer?

    Have you tried your hotmail account on her computer (if u got one)?
     
  3. Red Boy

    Red Boy Thread Starter

    Joined:
    Jul 1, 2002
    Messages:
    444
    No, have not tried her Hot Mail on my computer. Will give it a go and see what happens.

    Thanks,
    Red Boy
     
  4. Rachael9286

    Rachael9286

    Joined:
    Jul 12, 2004
    Messages:
    187
    Keep trying to Turn Rich text on and off and see if that does anything if you havent already as it worked for me as i have had the same problem a while ago. Hope you get it sorted soon.
     
  5. Red Boy

    Red Boy Thread Starter

    Joined:
    Jul 1, 2002
    Messages:
    444
    Thanks, Rachael9286, did that yesterday ... but nothing. Will have wife try again when she boots up this afternoon.

    Red Boy
     
  6. Rachael9286

    Rachael9286

    Joined:
    Jul 12, 2004
    Messages:
    187
    Okay, i'm sorry i couldnt help, hope you get it sorted soon :)
     
  7. Red Boy

    Red Boy Thread Starter

    Joined:
    Jul 1, 2002
    Messages:
    444
    Thanks guys! However, nothing has workded. I believe that it is a server problem. Hopefully, when Hot Mail gets their "upgrading" over with, the problem will be resolved. They just sent my wife today their response to her inquiry. It was a long and detailed exercise of changing settings, deleting cookies, temp. internet files, etc. It didn't work. So she is using MyWay. This is an excellent mail program and works well.

    But, once again, thanks everyone for your concern and effort.

    Red Boy
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/249118

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice