Hot tub wiring

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Wyoming89

Thread Starter
Joined
Jul 8, 2018
Messages
1
I have a 2005 hot tub with a Balboa control panel every time you wire the red wire into it it pops the breaker
 

Drabdr

Brad
Moderator
Joined
Nov 26, 2007
Messages
12,801
Hello Wyoming89!

Honestly, you really need to contact a local hot tub repair company. There could be something wrong with that board, you could have something touching ground, etc.

Second, I and the other helpers would love to help on general type questions. However, electrical and wiring on pools and tubs is a pretty risky area, and really needs to be done by local, competent electricians.

So I'll close this thread. I really think your best bet is still to call your local hot tub repair person.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top