1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Hotkeys

Discussion in 'Windows XP' started by littleb, Feb 1, 2007.

Thread Status:
Not open for further replies.
Advertisement
  1. littleb

    littleb Thread Starter

    Joined:
    Sep 10, 2006
    Messages:
    5
    could anyone please tell me if its possible to turn off the hotkeys in Windows XP. My husband keeps somehow hitting some extra keys when he is typing a letter, and then all sorts happen, I think he is engaging some hotkeys somewhere. If they could all be turned off it would save me a lot of hassle!!! many thanks B.
     
  2. bonk

    bonk Banned

    Joined:
    Sep 8, 2005
    Messages:
    11,097
    Howdy,

    Is this in Word
     
  3. bonk

    bonk Banned

    Joined:
    Sep 8, 2005
    Messages:
    11,097
    Here's a Registry fix but back up your registry before applying

    If you are not confident in editing the registry wait for another fix

    Open your registry and find the key below.

    Create a new DWORD value, or modify the existing value called 'NoWinKeys' set the value to equal '1' to enable the restriction.

    Exit your registry, you may need to restart for the changes to take effect.

    Key:[HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]
    Value Name: NoWinKeys
    Data Type: REG_DWORD
    Data (0 = disable restriction, 1 = enable restriction)

    You will have to restart the PC for it to take affect.
     
  4. Frank4d

    Frank4d Retired Trusted Advisor

    Joined:
    Sep 10, 2006
    Messages:
    9,126
    Adding to bonk's post, there may be hotkeys associated with your graphics card. Use msconfig to disable startup of "ati2evxx.exe" for ATI graphics cards, "hkcmd.exe" for Intel, (not sure for Nvidia).
     
  5. littleb

    littleb Thread Starter

    Joined:
    Sep 10, 2006
    Messages:
    5
    Thanks for your speedy reply, yes this happens in word and when he is writing e-mails. I'm not too happy to fudge about in the registry, so will wait and hope someone has another suggestion. Many thanks B
     
  6. Frank4d

    Frank4d Retired Trusted Advisor

    Joined:
    Sep 10, 2006
    Messages:
    9,126
    Here's another way if you have XP Pro. Run Group Policy Editor (Start > Run > type: gpedit.msc). In the left pane navigate to User Configuration > Administrative Templates > Windows Components > Windows Explorer. In the right pane find "Turn off Windows+X hotkeys", right click on it, then left click Properties. Click the "Enabled" button, then Apply, then OK.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/540157

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice