1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

hotmail default language

Discussion in 'Earlier Versions of Windows' started by johncharles1106, Dec 31, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. johncharles1106

    johncharles1106 Thread Starter

    Joined:
    Dec 31, 2001
    Messages:
    2
    I recently experimented with the default language of Internet Explorer 5.5 while I was accessing my Hotmail account.

    Using the View->Encoding->Autoselect feature, I set the language to Chinese. My Hotmail tabs and navigation buttons are now in Chinese.

    I have returned to the Autoselect feature to change the language back to Western European (Windows). The language changes from Chinese to a mixture of western-like symbols (with umlauts, french accents, etc.) but NOT English.

    Whenever I log on to my Hotmail account, the encoding is always back to Chinese regardless of how many times I have reset it to W. European.

    I reinstalled IE5.5 but the language problem remains.

    I have another Hotmail account that is in English; it was never affected by the experimentation I did with the other account.

    Any ideas??

    Thank you,

    John
     
  2. SavvyLady

    SavvyLady

    Joined:
    Oct 14, 2001
    Messages:
    2,218
    look for : user defined, default or unicode
     
  3. DoyceJ

    DoyceJ

    Joined:
    Jul 11, 2001
    Messages:
    3,208
    Also, do you see Western European (ISO) anywhere? Click it. That should have been the default.

    And welcome to TSG. :)
     
  4. johncharles1106

    johncharles1106 Thread Starter

    Joined:
    Dec 31, 2001
    Messages:
    2
    Thanks for your replies.

    When I use W. European (ISO) or autoselect, I get the
    western-like garble, not the english-language "reply,"
    and "forward," tab labels or the "delete," etc. buttons.

    When I select Unicode, the screen blinks and I get the
    Chinese back (View->Encoding->Chinese Simplified is
    also selected again).

    Just to check my process:

    I deselect View->Encoding->Autoselect
    and then select, say, W. European (ISO) from
    the drop-down menu.

    As for User-defined, what else must I do to use this?

    Thanks again. Happy New Years to you all.

    John
     
  5. DoyceJ

    DoyceJ

    Joined:
    Jul 11, 2001
    Messages:
    3,208
    Not sure. I dont show an auto select feature. I changed mine to see what happened and had to restart OE after selecting W.Euro (ISO). Open your control panel and check regional settings to see what it says.
     
  6. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/63616

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice