Hotmail emails will not open...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

tanweather

Thread Starter
Joined
Mar 15, 2004
Messages
4
I have just installed Windows XP Pro and all is well EXCEPT that when I log into Hotmail via Internet Explorer, I cannot open any email (although I can see them all). Also, when using Internet Explorer and scrolling down a page - it lags behind. It's slow to move down a page...? I have done all Windows updates and still no good. Any suggestions?
 
Joined
Oct 3, 2002
Messages
2,281
What do you mean by "can't open but can see"? Do you get any error message? What is your graphics card? How much RAM? What screen resolutiuon do you use?
 

tanweather

Thread Starter
Joined
Mar 15, 2004
Messages
4
I can access Hotmail and see Contacts, Mail etc..., but when I go to click on an email - nothing happens... no error messages or anything.

System: Windows XP Pro 2002 (Service Pack 1) / 1.74 GHz / 512 MB of RAM

Graphics Card: ? (sorry to be ignorant - but where do you look?)

Screen Resolution: 1024 by 768 pixels
 

tanweather

Thread Starter
Joined
Mar 15, 2004
Messages
4
I think the scrolling issue with IE has to do with the graphics hardware (maybe due to updates?) becasue when I went to troubleshoot the Display Properties (Settings - Advanced)... I selected the Hardware acceleration (acceleration and performance supplied by graphics hardware) to None and IE seemed to work a bit better (not as much lag). Any suggestion as to how I can refresh or re-install the graphics hardware? Or am I completely off base? Any suggestions?
 
Joined
Apr 30, 2001
Messages
2,636
Check to make sure the mouse cursor shadow is turned off. That can cause scroll-lag.

start
settings
control panel
mouse
pointers tab
uncheck ponter shadow

Then, in IE, click on:

tools
internet options
security tab
internet zone
default level button

While you have interent options open, go to the advanced tab and turn of smooth scrolling.

If IE still doesn't work with hotmail, use Firefox .

If you have Norton antivirus and or firewall, disable it and then try hotmail.
 
Joined
Nov 15, 2003
Messages
52
I agree with shadow but with the Hotmail messages won't open i don't understand :S


Do you have a firewall? or Norton installed if so then lower it (not much thou!!)
 

tanweather

Thread Starter
Joined
Mar 15, 2004
Messages
4
As far as the Hotmail - I tried everything! But since installing Mozilla - everything works just fine!! Even Internet Explorer - Go figure! Could that have been a javascript problem?

Shadow2531: It wasn't so much a shadow - but a lag....
I tried all those you suggested, but all that seemed to work was..

Control Panel
Display Properties
Settings ... Advanced
Troubleshoot.... then move Hardware acceleration slider to None!
(Disables all accelerations. Use this setting only if your computer frequently stops responding or has other severe problem.)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top