Hotmail To Outlook Express

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

markwalker

Thread Starter
Joined
Nov 28, 2001
Messages
523
Ive recently set up my Hotmail account so it runs in Outlook express, i'm only having one problem and that is how do i get my address book from hotmail into my address book in outlook?? Thanks in advance....

Mark
 
Joined
May 6, 2000
Messages
4,117
Probably the easiest way would be to download the address book, change it to a text file and then import it into your address book.

Open the address book, click on File, Import, Other and then follow the directions.
 

markwalker

Thread Starter
Joined
Nov 28, 2001
Messages
523
you might have to take me through it step by step, i'm saving my address book from hotmail as a txt file but when i try to import it onto my outlook address book there is no option to load a text file.... Ta
 
Joined
May 6, 2000
Messages
4,117
Ok open OE Express, click on File, then click on import.

Then click on "Other address book"

Then click on text file (comma seperated values)

Then click on import and in the next window direct it to where the file is stored.
 
Joined
Nov 2, 2001
Messages
267
I have the same problem as markwalker and I think you hold the key to resolve it. But, I've been running into all kinds of problem trying to follow your instructions. Here's what I do and what happens:

1. in Hotmail/Address Books I then go File/Save As/ and here I have a choice of 3 formats: HTML, Text Only, or All files. If I choose Text only, I get no bytes transferred. So, I have tried the other two, saving into Word, opening the HTML file and then resaving as a Text file.

2. Then in Outlook Express, I go File/import/other address books I then browse to the text file I saved and when I hit "next" I get an empty box headed "Map the fields you wish to import" and where it allows me to change the map, when I try that the computer locks up.

So -- where have I gone wrong?

Really need your help.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top