How disable touchpad on Gateway M-6827 Laptop PC

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

kirkmiller

Thread Starter
Joined
Feb 1, 2009
Messages
30
How do I disable the touchpad? I am running Vista Home Premium.
There is no Function key to enable/disable the touchpad.
I disabled the touchpad by going to Control Panel, Mouse, and disabling the touchpad device. But after I restarted the PC, the touchpad was enabled and the touchpad doesn't show up as a device when I use Control Panel.
In Mouse Properties, the only two items are PS/2 Compatible Mouse and HID-compliant mouse.
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
83,115
Go into the Device Manager, then expand the Mice and other pointing devices heading.

Is the touchpad listed there so you can disable it?

-----------------------------------------------------------
 

kirkmiller

Thread Starter
Joined
Feb 1, 2009
Messages
30
I went to Control Panel, Devices, and the only two items are HID-compliant mouse and PS/2 Compatible Mouse. Other suggestions?
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
83,115
You didn't say if that laptop has an ALPS or SYNAPTICS or different brand touchpad.

It's my guess the software driver package for it hasn't been installed, so it's not appearing in:
Control Panel - Mouse
Control Panel - Device Manager - Mice and other pointing devices

You may need to disable it in the BIOS screen.

---------------------------------------------------------
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
83,115
I just checked the drivers and downloads section for the Gateway M-68 series laptops, and it appears it has a SYNAPTICS touchpad.

It looks like you need to have the software driver for it installed so you can access its settings so you can disable it.
 

Attachments

kirkmiller

Thread Starter
Joined
Feb 1, 2009
Messages
30
It has/had a synaptics touchpad. Like I said in my original post, I did disable the touchpad, but after I restarted the PC, the touchpad was enabled. When I disabled the touchpad, the touchpad was turned off. A window popped up saying that its driver would be disabled. Perhaps the driver was disabled when I restarted the PC; I don't know. I can't figure out why the touchpad was enabled. And I don't know why the touchpad doesn't show up as a device now. Since the touchpad isn't listed as a device, I can't turn it off. But why does the touchpad work?
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
83,115
Did you view my image in post #5 so you can see what I'm talking about, as far as how to disable the touchpad?

Is Synaptics Touchpad (or something similar to that) in the "Programs And Features" list?

----------------------------------------------------------
 

kirkmiller

Thread Starter
Joined
Feb 1, 2009
Messages
30
Yes, I saw your image. And that is how I disabled the touchpad yesterday. But now the "Device Settings" tab no longer appears in Mouse Properties. No, the "Programs and Features" list has nothing about Synaptics or a touchpad.
 

kirkmiller

Thread Starter
Joined
Feb 1, 2009
Messages
30
Thank you! I downloaded and installed the Synaptics driver, and disabled the touchpad. The touchpad was disabled. When I restarted the PC, the touchpad was enabled. I guess that I have to disable the touchpad every time I start the PC. If you have a way for me to disable the touchpad permanently, please let me know. If not, I will disable the touchpad every time I start the PC. At least I can disable it now. Thanks again!
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
83,115
I'm glad to hear we got the touchpad issue "partly" resolved.

I'm a desktop user and rarely use a laptop. When I do, I use a USB wireless mouse with it. I've never tried to disable the touchpad.

------------------------------------------------------------
 

plodr

Liz
Joined
Jun 27, 2014
Messages
23,640
I have an ASUS netbook that I need to disable every time. I had a Micron laptop (circa 2000) thatIi had to disable at bootup every time. I have an Acer netbook that I disabled once and it stays disabled. Bottom line: there is no standardization; it depends on the manufacturer.
~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
Right click desktop and select Personalization. In left column click Change mouse Pointers. If you have a Synaptics tab, click on that.

My Elan pad has a setting that can be selected to Disable when external USB pointing device plug in.

If you see that, this is what you want to select.
 

Attachments

kirkmiller

Thread Starter
Joined
Feb 1, 2009
Messages
30
I, too, am a desktop guy who rarely uses a laptop. A friend gave me an unusable laptop that I was able to resurrect, and I wanted to turn off the touchpad because I always use a mouse. Thank you for your help!
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
83,115
You're welcome. :)

-----------------------------------------------------------
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top