How do I disable shared memory?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

DiGiTY

Thread Starter
Joined
Oct 16, 2006
Messages
343
There's 4 GB of RAM installed, 2.75 GB is usable, I have a Intel X4500 built into mobo, but I just installed a PCI-E x16 graphics card with its own dedicated memory (1024 MB/1 GB), yet Shared System Memory in Display Properties says 1151 MB (total 2175 MB). I'm assuming the X4500 is still taking that 1151 MB from system memory (event though its not in use) or the system is now allocating what it gave to the X4500 to the new card (which it doesn't need).

Any ideas how to turn off shared memory? The new graphics card doesn't need to use shared memory and I want the system to have as much of the 4 GB as possible.

TIA

P.S. - mobo = Gigiabyte GA-G41M-ES2L (rev. 1.1), new graphics card = ASUS ENGT220/DI/1GD2(LP) GeForce GT 220 1GB 128-bit DDR2 PCI Express 2.0 x16
 

Triple6

Rob
Retired Moderator
Joined
Dec 26, 2002
Messages
52,933
There should be an option in the BIOS to disable the integrated video and/or set the PCI-e/PEG graphics as the default/primary.

If you have 32 bit version of Windows then thats why you are seeing less then 4GB's of RAM, in a 32bit system you generally are limited to about 3,25Gb of usable RAM, sometimes less.

Also the shared memory you are seeing under display properties is controlled by the Desktop Windows Manager and is dynamically allocated by the system only if needed, it is not permanently assigned and taken away from the system unless needed by an application. It cannot be changed nor does i need to be changed as it has no negative impact on the system or the amount of usable RAM for the system.
 

Frank4d

Retired Trusted Advisor
Joined
Sep 10, 2006
Messages
9,126
Shared System Memory in Display Properties isn't memory being used by the graphics card, it is the amount of shared memory available to any devices that need it. If System Video Memory (the line above it) shows 0 MB, your graphics card isn't using any system memory.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top