How do I fix cmd stop popping everytime I restart my laptop?

mike44

Thread Starter
Joined
Jun 7, 2017
Messages
138
How do I fix cmd stop popping every time I restart my laptop?
OS Version: Microsoft Windows 10 Home, 64 bit, Build 19042, Installed 20200812011343.000000-240
Processor: Intel(R) Core(TM) i7-8750H CPU @ 2.20GHz, Intel64 Family 6 Model 158 Stepping 10, CPU Count: 12
Total Physical RAM: 8 GB
Graphics Card: NVIDIA GeForce GTX 1050
Hard Drives: C: 117 GB (9 GB Free); D: 931 GB (717 GB Free);
Motherboard: HP 84DA, ver 93.24, s/n PHNMU038JB61IB
System: AMI, ver HPQOEM - 1072009, s/n 5CD8342PP1
Antivirus: Total Defense Premium Internet Security, Enabled and Updated
 

lochlomonder

Colin
Trusted Advisor
Joined
Jul 24, 2015
Messages
2,882
I infer from your comment there's a CLI window popping up on your screen every time you restart and log in. Is that correct? If so, you might want to check your startup programs.

To do this, right-click on your taskbar at the bottom of your screen and then choose Task Manager. Click on More details to expand the options and then click on the Startup tab. Have a look to see which programs are enabled there.

In addition, you may want to check the Startup folders to see if any programs are sitting in those. For the current user, hold down the Windows + R keys to bring up the Run dialogue box. Type Shell:startup in the box and hit enter to open the folder. If there's nothing in there, check the All Users Startup Folder. To do this, hold down the Windows + R keys to bring up the Run dialogue box. Type Shell:common startup in the box and hit enter to open the folder.
 

mike44

Thread Starter
Joined
Jun 7, 2017
Messages
138
I infer from your comment there's a CLI window popping up on your screen every time you restart and log in. Is that correct? If so, you might want to check your startup programs.

To do this, right-click on your taskbar at the bottom of your screen and then choose Task Manager. Click on More details to expand the options and then click on the Startup tab. Have a look to see which programs are enabled there.

In addition, you may want to check the Startup folders to see if any programs are sitting in those. For the current user, hold down the Windows + R keys to bring up the Run dialogue box. Type Shell:startup in the box and hit enter to open the folder. If there's nothing in there, check the All Users Startup Folder. To do this, hold down the Windows + R keys to bring up the Run dialogue box. Type Shell:common startup in the box and hit enter to open the folder.
Here you go.
 

Attachments

lochlomonder

Colin
Trusted Advisor
Joined
Jul 24, 2015
Messages
2,882
Apologies. It didn't show up correctly on my side initially. The one titled as "Program" in the startup seems rather suspicious to me, given the blandness of the description. Click on it within Task Manager to highlight it, click on the Disable button, and then do a full reboot. After you log into the machine, see if the CLI window reappears.
 

mike44

Thread Starter
Joined
Jun 7, 2017
Messages
138
Apologies. It didn't show up correctly on my side initially. The one titled "Program" in the startup seems rather suspicious to me, given the blandness of the description. Click on it within Task Manager to highlight it, click on the Disable button, and then do a full reboot. After you log into the machine, see if the CLI window reappears.
Still an issue.
 

lochlomonder

Colin
Trusted Advisor
Joined
Jul 24, 2015
Messages
2,882
Does the CLI window pop up and then close quickly, or do you have a chance to see anything showing in it? The other alternative is to go back into Task Manager, click on the Startup tab, and then disable all the programs. Reboot the machine and if it doesn't show that CLI window popping up, re-enable each program one by one, and reboot in between. Just make note of the ones which are disabled already, so you don't re-enable those.
 

mike44

Thread Starter
Joined
Jun 7, 2017
Messages
138
Does the CLI window pop up and then close quickly, or do you have a chance to see anything showing in it? The other alternative is to go back into Task Manager, click on the Startup tab, and then disable all the programs. Reboot the machine and if it doesn't show that CLI window popping up, re-enable each program one by one and reboot in between. Just make a note of the ones which are disabled already, so you don't re-enable those.
CLI window pops up and then closes quickly.
 

Goddess-Bastet

Virginia
Joined
Apr 26, 2019
Messages
465
Do you have the ’allow Microsoft to reopen my apps after a restart’? I might be paraphrasing there. I turned this on after it appeared & noticed a cmd window briefly flash onscreen after a restart; when I trued this off the cmd window no longer appeared.
 

mike44

Thread Starter
Joined
Jun 7, 2017
Messages
138
Do you have the ’allow Microsoft to reopen my apps after a restart’? I might be paraphrasing there. I turned this on after it appeared & noticed a cmd window briefly flash onscreen after a restart; when I trued this off the cmd window no longer appeared.
How do I check?
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top