How do I get out of outlook.com preview mode?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

greenbook

Thread Starter
Joined
Oct 16, 2015
Messages
6
I really don't like the new preview mode that they are throwing at web email users. Is there a way that I can switch back to the mode they were using before this preview went into place? I looked under display settings, and there is no place that I see where I can disable the preview mode.
 

plodr

Liz
Joined
Jun 27, 2014
Messages
20,981
This might do it. Check under Options then Layout and last Message List.
outlook_disable_preview.jpg
 

plodr

Liz
Joined
Jun 27, 2014
Messages
20,981
I'd like to amend the above. That didn't seem to do anything so I played around with it some more and now I like what I see, just a list of all email in my inbox. and nothing below the list.

Here's what I did. Click on Settings then Layout. Select the Reading Pane.
1. Hide the Reading Pane
2. Select let me select the message.
 

TulsaRose

Rosie
Joined
Jan 6, 2012
Messages
1,284
In addition to Liz's suggestion, try this if it looks anything like your email setup. Click the Gear icon and select Reading Pane \ Off.

upload_2015-10-17_14-42-49.png
 

TulsaRose

Rosie
Joined
Jan 6, 2012
Messages
1,284
Another area to check out...click the Gear icon and select Options. Find the instructions as shown in this screenshot:
upload_2015-10-17_15-13-55.png
 

greenbook

Thread Starter
Joined
Oct 16, 2015
Messages
6
I have tried turning the reading pane off through clicking on the gear icon and display settings, and it does nothing.

I have tried turning the reading pane off through clicking on options - layout - reading pane, and it does nothing.

Still stuck with outlook.com preview.
 

TulsaRose

Rosie
Joined
Jan 6, 2012
Messages
1,284
After making the selections, do you Save? After saving changes, close Outlook.com to allow changes to take effect. You should see the difference when you reopen Outlook.com.
 

TulsaRose

Rosie
Joined
Jan 6, 2012
Messages
1,284
I have tried turning the reading pane off through clicking on options - layout - reading pane, and it does nothing.
We are apparently dealing with two different things. Are you using Outlook email from within Windows OR Outlook.com (Hotmail)? The reason I ask...when I click on Gear \ Options, there is no Layout choice. My instructions are for Outlook.com(Hotmail).

1) Click Gear Icon
2) Click Options
3) Scroll down to Reading email and click on Reading pane
4) Make the two selections as shown in my screenshot then SAVE.
5) Close Outlook.com(Hotmail)

Instructions for Office Outlook are pretty straight forward:

On the View tab, in the Layout group, click Reading Pane, and then click Right, Bottom, or Off.

If you still have the Reading pane displayed when you reopen Outlook.com, please take a screenshot of that window and post it here.
 
Last edited:

greenbook

Thread Starter
Joined
Oct 16, 2015
Messages
6
I am using outlook.com/Hotmail.com.

If I click on the gear icon, and then options, there is no heading on the left called "reading email." There is only "layout," and "reading pane" is underneath that. See attachments...

I am saving all my changes, logging out of outlook.com (let's just call it Hotmail.com....confusing), and logging back in. Nothing changes.
 

Attachments

TulsaRose

Rosie
Joined
Jan 6, 2012
Messages
1,284
Try as I might, I cannot duplicate the menu's you show in your screenshots in Outlook.com (Hotmail). Your screenshots don't show the top of the window which might have given me some clue as to where you are seeing those menu's.

Is there a HELP icon anywhere on the page? Correcting the problem really shouldn't be this big an ordeal. I can only guess we are talking about two entirely different email apps.

Which operating system (Windows 10, Windows 8.1, Windows XP, etc) are you running? Are you using Office 365? Are you using Windows Outlook Web App? Which browser...IE, Firefox, Chrome, etc.?
 

greenbook

Thread Starter
Joined
Oct 16, 2015
Messages
6
I tried searching help. There is nothing about Hotmail.com preview, much less how to disable it.
 

TulsaRose

Rosie
Joined
Jan 6, 2012
Messages
1,284
These instructions are from an article relating to the New Outlook:

How do I find the Options menus?

Click Settings
in the top, right menu bar. You’ll see several links to change options in Outlook.com to customize your view.

How do I turn off the Preview Text in the list of email messages? When my account was updated, I now see part of the text of each message in the Inbox.
  • Click Settings in the top, right menu bar and select Display Settings.

  • Under Display Settings, click Message list, click Hide preview text, and click OK to save.
Thanks for the heads up, Derek. I'm glad I had to do all this research before my account changes. Apparently, eventually we will just have to accept the Preview Pane but until that time, it can be hidden. :whistle:
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top