1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

How do I keep Task Schedual from starting up?

Discussion in 'Earlier Versions of Windows' started by jonasdatum, Nov 10, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. jonasdatum

    jonasdatum Thread Starter

    Joined:
    Jul 15, 2000
    Messages:
    3,062
    Hey Tech People!

    How do I keep Task Schedual from starting up? I want to disable the bloody thing. It eats up system resources. Can anybody help?

    Thanks.
    JD
     
  2. rkselby98

    rkselby98

    Joined:
    May 6, 2000
    Messages:
    4,117
    The easiesy way I have found is go into the registry and remove all entries of Task Scheduler.

    Make sure you make a back up of the registry first.
     
  3. pfoerste

    pfoerste

    Joined:
    Aug 13, 2001
    Messages:
    525
    Go to Run> msconfig> startup tab> and untick Task Scheduler, click Apply and reboot.
     
  4. Bryan

    Bryan

    Joined:
    Jul 3, 1999
    Messages:
    11,943
    First Name:
    Bryan
    To disable TaskScheduler click on MyComputer>ScheduledTasks. Now click on Advanced>Stop Using Task Scheduler.
     
  5. jonasdatum

    jonasdatum Thread Starter

    Joined:
    Jul 15, 2000
    Messages:
    3,062
    Hello.

    Sorry it didn't work. However, I didn't edit the registry entries....

    I don't feel that confortable with it. Even with Xsetup. So if somebody could tell me exactly which entries to remove?!?

    Thank You
    JD
    PS: SOrry for the late reply. :(
     
  6. Paul D

    Paul D

    Joined:
    Oct 20, 1999
    Messages:
    363
    If you have Windows Update Notification included in Task Schedular, you must totally kill that first, otherwise Task Scheduler will keep reappearing no matter how hard you try to stop it.
     
  7. Bryan

    Bryan

    Joined:
    Jul 3, 1999
    Messages:
    11,943
    First Name:
    Bryan
    Paul's correct. If you do have "Windows Critical Update Notification" loaded, TaskScheduler will keep turning itself back on at startup even after having selected "Stop Using Task Scheduler".

    To get rid of it, do this,

    Start>Settings>CP>Add/RemovePrograms. Scroll down and locate "Windows Critical Update Notification" and double left click on it to uninstall it.

    Then go back and click on MyComputer>ScheduledTasks. Now click on Advanced>Stop Using Task Scheduler.
     
  8. tosim33

    tosim33

    Joined:
    Aug 22, 2001
    Messages:
    23
    I agree with Bryan. An additional step would be to remove it from the Systray.
     
  9. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/58141

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice