How do I turn off Auto Play on CD-ROM?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Kaylenna

Thread Starter
Joined
Jul 6, 2004
Messages
8
I created a backup of my hard drive files onto a CD. It contains very important data. Yet when I put the CD into my CD drive, I can hear it spinning and trying to be read, but I get a window that says something like "Searching for Auto Play" or "Seeking/starting Auto Play", then it just hangs there forever and freezes the rest of my computer - until I take out the CD. It's obviously trying to seek an autorun file, but as far as I know, none of my data files on that CD include any autorun files! Why would it do this? Is there a way to turn off the autorun feature?

I have Windows XP on a Dell Inspiron laptop. Thanks!
 
Joined
Aug 2, 2004
Messages
3,370
I wouldn't want to turn off autoplay permanently, but to do it on a selective basis, hold down the SHIFT Key when you insert the Disk. This will prevent the AutoPlay function from being invoked.
 

buf

Joined
Nov 4, 2001
Messages
1,998
You can probably open My Computer on your desktop and then double click on your CDR icon and run your CD that way. Good luck.
 
Joined
Jul 6, 2004
Messages
189
winbob said:
I wouldn't want to turn off autoplay permanently, but to do it on a selective basis, hold down the SHIFT Key when you insert the Disk. This will prevent the AutoPlay function from being invoked.
Yea do that.
 

Kaylenna

Thread Starter
Joined
Jul 6, 2004
Messages
8
None of that worked. The minute I put the CD in, I hear it spinning loudly, and I get the tiny window that says "Autoplay" in the title bar, and a progress bar zooming past underneath, but it never completes. When I tried the shift key, it did the exact same thing. And when I eject the CD, I get a window that says "Cannot complete the CD Writing Wizard" - it's a fancy XP window, and it also says "The files are ready to be written but the CD has been ejected" and below that it gives me the options of

Write these files to CD Now (with a window containing today's date that I can change)
Save these files and write them later (I tried selecting this but it didn't do anything)
Delete the files that are waiting to be written

The odd thing is, once the CD has been removed, I can click on the generic CD-ROM in My computer and locate files, but they are dim-looking. They aren't the files I had on the CD, but others that I burned more recenlty. I even deleted all of these, tried to put the disk in again, but got the same thing.

This disk I'm trying to get at has a lot of data on it, almost the entire 650 MB. Could that be causing the problem?
 
Joined
Aug 20, 2003
Messages
1,062
You still have files waiting to be written to the cd. The disk you are putting in probably does not have enough space left to accomodate the next file to be written.
How many files did you select for burning and would they all fit on one cd?
I would "delete the files waiting to be written" and start again.

You can control how the cd drive reacts when inserting a cd as follows.
With nothing in the cd drawer go to My Computer and right click on the cd drive icon. select Properties then Autoplay.
Here you have a combination of 3 action
1) Content type (pictures, music etc)
2) Select an action to perform
3) Prompt me each time to choose an action.
Try it. It is easier to do than describe
:)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top