How do you make Microsoft Word Default

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

LittleByte

Thread Starter
Joined
Jul 17, 2003
Messages
7
I have a program that whenever you want to write, it opens up Word Pad.

Is there a way to fix it so that Microsoft word opens up instead.:D
 
Joined
May 14, 2003
Messages
379
well, have your so called program set to open in word and not in word pad in the settings.
 
Joined
Mar 15, 2001
Messages
1,829
I take it you mean you're opening a file and it is associated with WordPad.
If so, right-click the file and select Open With. Find and click Microsoft Word, put a tick in the "Always use this program to open these files" checkbox.

Et voila.

Gram
 

WhitPhil

Gone but never forgotten
Trusted Advisor
Joined
Oct 4, 2000
Messages
8,684
A quick addendum

You need to first select the file, and then with the shift key held, right mouse in order to get the Open With option to appear. (unless you have installed the reg tweak that has it there all the time)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top