1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

How to change Firefox default from gmail to my pop3 email program

Discussion in 'Web & Email' started by mblatt, Feb 2, 2006.

Thread Status:
Not open for further replies.
Advertisement
  1. mblatt

    mblatt Thread Starter

    Joined:
    Jan 2, 2006
    Messages:
    7
    When I click on any mailto item in Firefox 1.5 (XP Pro), it takes me to a gmail login screen. I want to use my own email program (Eudora). I can't find a Firefox setting to change this. Help please.
     
  2. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    Firefox should use the mail program that is set up in your OS. I have Outlook as my email program and when I click read mail or new message, it opens Outlook. Do you have Eudora set as the E-Mail selection on IE Properties> Programs tab?
     
  3. mblatt

    mblatt Thread Starter

    Joined:
    Jan 2, 2006
    Messages:
    7
    Yes. It's really puzzling. Eudora is the system default emailer and IE opens Eudora. However, Firefox 1.5 goes to the gmail login page.

    I haven't installed an extension knowingly that does this. I assumed I'd find a setting in Firefox or an extension option that I could easily chamge, but no luck.
     
  4. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    I am running Firefox 1.5.0.1. Type: about:config in the address bar and Enter. Scroll down and check if yours are the same.
    network.hosts.pop_server Status: default Value: mail
    network.hosts.smtp_server Status: default Value: mail
     
  5. mblatt

    mblatt Thread Starter

    Joined:
    Jan 2, 2006
    Messages:
    7
    That's exactly what I have. Any other ideas??
     
  6. Augie65

    Augie65

    Joined:
    Mar 23, 2005
    Messages:
    6,052
    Searching around I found this suggestion, if you want you can try it.
    Open about:config and scroll down to network.protocol-handler.external.mailto and it should be true. Mine was, if not set it to true which you can change by double clicking the line.
    Next create a string, by right click anywhere and select new>string from the dropdown and name it:
    network.protocol-handler.app.mailto and and set the string value to the path to your Eudora
    like C:\Program Files\Eudora\Eudora.exe or where ever it is located. Close Firefox and restart to see if it works.
    If this doesn't work, just go back and delete it.
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/439369

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice