How to configure IE file handling

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

GarroteYou

Thread Starter
Joined
Jan 2, 2003
Messages
21
Hello -

I'm using the latest version of IE, on a 2K SP4 system.

If I direct IE to a URL that is a particular file type, it insists on using a default viewer for the file type.

For example:

http://www.zegelin.com/all_files/arnold3.mp3

When clicking on the above link, IE attempts to have Quicktime play the mp3 within the browser window.

I would like to control this behavior.

I would like to configure another viewer for the *.mp3 file type within IE, or better yet - I would like to configure IE to download the file as it does with *.TTF files :



A *.TTF example :

http://www.zegelin.com/all_files/TAGSX.TTF

(I realize the previous post was regarding the *.ttf format; I have since rebuilt this machine.)

My goal is to be able to configure IE to just download these file formats regardless of whatever viewer it thinks is appropriate.

What is interesting is that Quicktime is not the default player for *.mp3 files as far as the system is concerned, Windows Explorer does handle *.mp3 file associations properly.

I have been through the Tools -> Folder Options... File Types dialog, but the settings for these file types do not seem to affect the handling of files as they are retrieved from the Net by IE.



The settings in the File Types dialog for *.TTF and *.mp3 files are almost identical:





I've also perused the settings for Quicktime, I can find nothing which would control this behavior.

I could get a DOS port of wget or something similar, but.. I can see no reason I should have to.

Thanks in advance for any thoughts on this matter.

~Dave
 
Joined
Aug 28, 2002
Messages
865
Back when I was using 98SE, I had the same problem with Quicktime. I was told on several different forums that Quicktime will do this. It just takes over. I overcame the problem temporarily by installing and using Irfanview. If you aren't familiar with it, find it on Google and check it out. It's a free viewer and it's great. Does a lot of different things.
After a while, though, I just got rid of Quicktime.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top