1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

How to disable hot keys?

Discussion in 'Windows XP' started by Alessia-C, Jul 10, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. Alessia-C

    Alessia-C Thread Starter

    Joined:
    Jun 18, 2004
    Messages:
    122
    It's driving me potty! Whenever I type an email address in an email using Outlook Express as soon as I try to complete it following the @ symbol the Tools menu opens. In Internet Explorer the same thing opens the File menu. Ditto the #, [, and ] keys. :mad:

    I have tried searching Windows helpfiles to see how to disable this but there's nothing there. Does anyone know how to put a stop to this please?

    I'm running XP Pro SP1.
     
  2. Linkmaster

    Linkmaster

    Joined:
    Aug 11, 2001
    Messages:
    2,870
    Hi Alessia-C,
    Can you right click on the Desktop, select graphics Properties, HotKeys, Disable.
     
  3. Alessia-C

    Alessia-C Thread Starter

    Joined:
    Jun 18, 2004
    Messages:
    122
    No, there's no such item as Graphics Properties in the menu options.
     
  4. Linkmaster

    Linkmaster

    Joined:
    Aug 11, 2001
    Messages:
    2,870
    Did this just start or has it always been this way??
    Have you installed any new software or hardware latley??
    Have you installed keyboard software??
     
  5. telecom69

    telecom69 Gone but never forgotten

    Joined:
    Oct 12, 2001
    Messages:
    9,807
  6. Alessia-C

    Alessia-C Thread Starter

    Joined:
    Jun 18, 2004
    Messages:
    122
    Did this just start or has it always been this way??
    - Always been this way.

    Have you installed any new software or hardware latley??
    Yes, tons of software because my laptop is new. So many programs that it would take ages to list them all (25.7GB disk space used so far but that includes XP Pro)

    Have you installed keyboard software??
    No.

    Sounds like Hotkey Detective 2 would solve the problem but PC Magazine won't let me have it unless I subscribe at $19.95 + overseas shipping. I tried finding it elsewhere via Google but everywhere led straight back to the PC Magazine site. Does anyone have a copy they can let me have please?
     
  7. rude

    rude

    Joined:
    Mar 8, 2004
    Messages:
    2,326
  8. Alessia-C

    Alessia-C Thread Starter

    Joined:
    Jun 18, 2004
    Messages:
    122
    Thanks for that. I eventually purchased the full subscription and got the program. Unfortunately it hasn't changed anything because it says I have no hotkeys configured. I think I will call Dell's support but I fear they will hit me with their near-standard response "You have to reinstall Windows."
     
  9. telecom69

    telecom69 Gone but never forgotten

    Joined:
    Oct 12, 2001
    Messages:
    9,807
    Check this site out http://www.winguides.com/registry/display.php/549/

    Just a thought but is your keyboard set for the correct language? there are lots of versions of English available,Start/Settings/Control Panel/ Regional and language under the regional options pane you can alter which version of English you should be using,Im telling you this because it does configure the keyboard differently
     
  10. Alessia-C

    Alessia-C Thread Starter

    Joined:
    Jun 18, 2004
    Messages:
    122
    I thought for a moment that this would fix it telecom69 but I now find that after entering @, #, [, or ], the keyboard doesn't work anymore so I will have to remove the WinKeys REG_DWORD I inserted.

    Thanks for the suggestion in any event.
     
  11. rude

    rude

    Joined:
    Mar 8, 2004
    Messages:
    2,326
    English(United States) is the correct setting.
     
  12. Alessia-C

    Alessia-C Thread Starter

    Joined:
    Jun 18, 2004
    Messages:
    122
    Why would English (United States) be the correct setting if my O/S is UK English and I live in France? I am using an Italian keyboard but so I did on my last computer and had no problems.
     
  13. MontyL

    MontyL

    Joined:
    Jul 12, 2004
    Messages:
    141
    rude - not necessarily...

    Alessia - your keyboard was "made" in Italy, or is it Italian layout? I'm going to assume Italian layout.

    Take a look in the Regional and Language Options in Control Panel. On the Languages tab, at the top is "Text services and input languages", click the Details button.

    Centered in the new window should be your English (UK) default language, with Keyboard Italian or Italian (142). If you see US or anything else, no wonder you're fighting it.

    Being that there are two possible choices, I'd suggest finding out what your particular model keyboard is (Italian or Italian 142) before changing it.
     
  14. Alessia-C

    Alessia-C Thread Starter

    Joined:
    Jun 18, 2004
    Messages:
    122
    No, my default language is Italian and my keyboard is a plain Italian Microsoft Natural PS/2 version made in the US for Dell. If I switch to English language the keyboard switches to English layout automatically which would definitely cause me problems. Using an Italian keyboard with the language set to Italian should be correct anyway.
     
  15. MontyL

    MontyL

    Joined:
    Jul 12, 2004
    Messages:
    141
    So, it's

    Italian (Italy)
    Keyboard
    - Italy
    ?

    Strange... should work...
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads
  1. Lyk2no
    Replies:
    8
    Views:
    503
  2. grampedstl
    Replies:
    3
    Views:
    412
  3. nomad
    Replies:
    5
    Views:
    391
  4. sbudd
    Replies:
    11
    Views:
    609
  5. aerofan169
    Replies:
    10
    Views:
    467
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/248650