how to disable Intel HD Graphics to install PCI-E graphics card

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Bandoh

Thread Starter
Joined
Aug 10, 2010
Messages
1
I recently purchased an Acer Veriton (M498G) desktop which has an i5-650 processor, Windows 7 Pro (64 bit) and Intel HD Graphics listed as the video card. I also purchased a PNY nVIDIA Quadro FX 380 PCI-E card for improved picture editing and home video viewing and editing. I have already replaced the original 300 wattt power supply to a 430 watt Antec Truepower I had on hand and boosted the RAM to 8 gigs from the original 4.

Question 1) Am I getting any improvement in visual quality or system speed with the Quadro or is it a waste of money and I should just save up to buy a bigger video card? This card was on sale for $115.

If I am getting improvement then I need to ask another question.

Question 2) Instructions for the Quadro installation are as follows...

1--Uninstall the existing VGA driver.
-Remove the existing Display Driver via "Add or Remove Porgrams".
-Shut down your computer.

2--Remove your Existing Graphics Board (or Disable Integrated 3D Graphics Controller).

skipping instructions on how to remove existing graphics board

-Systems with integrated (also know as on-board) 3D graphics may require you to disable the integrated 3D graphics system. Consult the owners or vendor manual that came with your PC on how to properly do this.

So how do I disable the onboard? just uninstall the driver? The only driver I can find on the uninstall menu is "Intel Graphics Media Accelerator Driver" does this sound correct? I did find the option in BIOS and it is currently grayed out (I assume it will activate when it senses another graphics card) Acer wants me to access their Pay for support system to learn how to disable the onboard so I'm searching elsewhere now.

Thanks in advance for any help.
 
Joined
Jul 22, 2006
Messages
8,450
It's likely to be an improvement, but check it and see.
Onboard graphics are disabled in the BIOS (Try looking under "Integrated Peripherals" or something similar.
You probably don't need to do this, but it's nice to know how.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top