How to disable Net messenger from running?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

mikeb2

Thread Starter
Joined
Apr 3, 2002
Messages
46
I'm not sure why this just started happening, but for the past few weeks, everytime I log onto the internet I get a little box in the lower right corner of my screen that tells me there are new updates for .Net Messenger available, then the program itself launches and I have to manually close it. I took a brief scan through the menu options, but could not figure out how to disable the auto lookup for new updates. I'm not even sure what this program is for?

A second thing I noticed, and am not sure if there related, but now when I'm about to pick my log on icon, within the icon is a message that says I have 15 unread messages. I've never seen a notice like that before in the 6 months or so since I'd bought this computer (which by the way is running Windows XP home ed). Could someone give me a little advice. Thanks a bunch!
 
Joined
May 28, 2003
Messages
2,366
It seems to me that you probably have the 'start at boot' option enabled. You should disable it by looking in the messenger Tools >Options > perferences and un-tick it.

I'm not familiar with the messages in your logon icon?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top