How to disable the Microsoft corner popup about "Automatic Updates is Turned Off"...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Dallas Vette

Thread Starter
Joined
May 9, 2006
Messages
7
..."Click here to fix this problem"

I don't want Automatic updates and turned them off. Now I want to get rid of this pesky popup...
 

Dallas Vette

Thread Starter
Joined
May 9, 2006
Messages
7
Joined
Mar 23, 2005
Messages
6,052
I delete my reply because it was the same as Kitch. Try unchecking all boxes.
 
Joined
Mar 26, 2005
Messages
1,764
I guess you weren't being clear since you didn't say you'd already done that . . .:rolleyes:
 
Joined
Mar 26, 2005
Messages
1,764
Ok. .;)

Do you also have the Automatic Update service disabled? Only other thing I can think of.
 

Dallas Vette

Thread Starter
Joined
May 9, 2006
Messages
7
Thought for sure that might fix it...but alas for not...will keep researching
 

Dallas Vette

Thread Starter
Joined
May 9, 2006
Messages
7
PROBLEM SOLVED

Disable Security Center Service


Thank yuh, Thank yuh vera much....
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top