How to fix broken Outlook 2007 quoting behaviour and blue line of evil?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Sindyr

Thread Starter
Joined
Sep 13, 2006
Messages
18
What I want is simple (or so I thought.) When I reply to a message, I want that message quoted in my reply with a ">" symbol in front of it. (If the text got quoted in a different color that would be a plus as well.)

So I go to Tools, Options, Preferences, Email Options, go to the On Replies and Forwards section, and set When Replying to a Message to "Prefix each line of the original message" and set the Prefix Each Line With to ">".

However, every time I reply to an email, I get a solid blue line down the left side of the quoted text, with no ">" symbols to be seen! To make matters worse, if I insert my own text in the middle of the quoted text, the blue line remains at the left no matter what I do, making my new inserted text look like its part of the quoted email!

I have even tried going to Tools, Options, Mail Format and switching the Compose formatting to Rich Text and to Plain Text, but that damnable blue line keeps appearing on the left! And for the record, I am one of the few that do not *mind* composing my emails in HTML - in fact I prefer it!

There should be some way to force Outlook 2007 to actually prefix each line of quoted text with an actual ">" character without abandoning HTML composition - but it won't let me do that even if I *do* select Plain Text!

What is the answer, oh techguy gurus?
 
Joined
Aug 15, 2007
Messages
1
Sorry I have no answer for you, but I'm having the exact same aggravation with broken inline quoting. Like you, I don't really care so much that OL2007 doesn't honor the > character I told it to use for quoting, but the fact that the BLUE LINE does not go away on NEW text you add within the quoted text (which is the entire point of inline quoting!) is a show-stopper.

As it stands there appears to be NO WAY in Outlook 2007 to do inline quoting for internal messages. Internet messages quote just fine, even with the > prefix.

I'm new to Outlook (new job, god I miss GroupWise...) and when I surveyed the rest of the office workers as to how they DO inline quoting all I got were blank stares... seems like you and I are the only two OL users in existence that actually understand how quoting is supposed to work...
 
Joined
Feb 12, 1999
Messages
1,220
Apparently the only way it's going to work the way you want it is to use the macro seanys provided or to set Outlook to read all your mail in plain text.

To do this go to Tools > Options> Preferences > Email Options and check the Read all standard mail in plain text box.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Top