1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

How To Fix Clone Stamp Tool Error on Pixlr

Discussion in 'Digital Photography & Imaging' started by therizinosaurus, Aug 22, 2018.

Thread Status:
Not open for further replies.
  1. therizinosaurus

    therizinosaurus Thread Starter

    Joined:
    Nov 30, 2014
    Messages:
    4
    Every time I try to use the clone stamp tool on pixlr.com/editor, I get the error message ""Could Not Use Clone Stamp Tool Because Area To Clone Has Not Been Defined" and then it tells me to Alt-click to define the source. However when I do that, I get the error again and again! I have tried the following:
    - reset the tool
    - Made sure all layers were sampled.
    - Made sure Opacity is set to 100
    - Tried to see if it was somehow not the alt-key I needed to use but I can't find any other key that lets me do this.

    I have an HP Pavilion G6 laptop running Windows 10. Never had the above problem before till the OS updated twice this year, then noticed the issue after that. I get the circle with the tiny cross when I hover the mouse pointer over the image. Help on the matter would be greatly appreciated.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Clone Stamp Tool
  1. klimshelf
    Replies:
    0
    Views:
    335
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1214840

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice