How to fix random "Start Navigation" clicking on SP3?!?!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

faugs

Thread Starter
Joined
Oct 2, 2008
Messages
4
I'm running Windows XP Pro SP3 and the same clicking sound that you get when you open a folder "Start Navigation" is just randomly happening all the time. I went into the control panel and turned the "start navigation" sound off but it doesn't matter it keeps clicking. It's driving me insane, I'll be listening to music or surfing the web and all I'll just hear is "click, click.... click.. click..."

ANY HELP would be GREAT Thanks!
 

faugs

Thread Starter
Joined
Oct 2, 2008
Messages
4
Thanks for your reply, but it doesn't have to do with internet explorer or the music players. I can exit out of everything and just leave my desktop up and you'll just hear sporadic clicks. I searched my computer for "start navigation" and found the actual .wav file (I opened it and played it on windows media player to much sure that was what I was hearing) and I completely deleted it off my harddrive. I put it in the recycling bin and emptied it. That didn't fix it though I'm still hearing random clicks and it's driving me insane!!! Anyone please help!! Thanks
 
Joined
Oct 5, 2007
Messages
31
you may have a virus.
do you have anti-virus installed?
if your background on your desktop contains active content it may also be the source of the clicking noise
there are many possibilities for why this may be happening though
 

faugs

Thread Starter
Joined
Oct 2, 2008
Messages
4
thanks for replying. I have AVG Anti Virus, and everything's clean. My desktop background is just a regular jpeg
 
Joined
Nov 13, 2008
Messages
1
i haf the same problem too. i knw how u feel, its freaking annoying.
was ur problem solved? manage to get rid of that sound ?
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top