How to fix the desktop location of a pasted shortcut

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Joephilippa

Thread Starter
Joined
Jun 29, 2006
Messages
150
From time to time I create shortcuts to folders on an external HDD. When I move the shortcuts from the external HDD to the desktop of the second monitor, very often they auto-place themselves in the primary monitor. Why would that be ? - or more importantly, (how) can I ensure that the shortcut takes its position where I paste it, rather than having to relocate it there after pasting ?

I see in the Utility below, that it thinks my antivirus is Spybot, but I use that only once a month. The one I use continuously is Avast

Tech Support Guy System Info Utility version 1.0.0.9
OS Version: Microsoft Windows 10 Pro, 32 bit, Build 19042, Installed 20201103124647.000000+660
Processor: Intel(R) Core(TM) i7 CPU X 990 @ 3.47GHz, x64 Family 6 Model 44 Stepping 2, CPU Count: 12
Total Physical RAM: 4 GB
Graphics Card: NVIDIA GeForce GT 710, 1024 MB
Hard Drives: C: 111 GB (29 GB Free); T: 111 GB (59 GB Free); X: 111 GB (58 GB Free);
Motherboard: Gigabyte Technology Co., Ltd. X58A-UD5, ver x.x
System: Award Software International, Inc., ver GBT - 42302e31
Antivirus: Spybot - Search and Destroy, Enabled
 
Joined
Mar 2, 2019
Messages
1,622
very often they auto-place themselves in the primary monitor. Why would that be ?
I guess because there is just one desktop regardless of amount of monitors.
Even if you have just one monitor and paste shortcut you'll notice it will be moved to the left edge of a desktop.

There is no difference with 2 monitors, because 1st monitor displays the first (left) 50% of a desktop.
Unless you monitors both display only the left side of a desktop? 😬 (joke lol)
 
Joined
Mar 2, 2019
Messages
1,622
Unless you have 2 separate desktops that's how it works by default.

Otherwise if you just want the solution it's simple:
Right click on desktop and click "View" menu to set preferences.
Also click on "Sort by" menu to set preferences further.

EDIT:
You probably want to disable "Auto arrange icons"
 

Joephilippa

Thread Starter
Joined
Jun 29, 2006
Messages
150
Two separate desktops might be an idea, but I presume the easy movement of mouse cursor and 'items' would become inhibited; that would be a great inconvenience. Your two suggestions involving VIEW would NOT solve my issue.
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top