How to get logmein working on old embedded pos (XP)

warrenbrandt

Thread Starter
Joined
Sep 10, 2020
Messages
4
Hi all,

i have a good few old till systems that have xp embedded pos v1 on them which is basically xp
Some connect on logmein , and others dont
they have xp sp3 on and the error i get is this:

"Cannot connect to logmein servers, confirm that your computer is set to the correct date"

It is, and i have also reinstalled logmein

but no matter what i do i get this error

please help
 

Couriant

James
Trusted Advisor
Spam Fighter
Joined
Mar 26, 2002
Messages
37,176
Did you check the date and time?

Did you check for any firewall programs? If you have some, or just windows firewall, disable them temporarily to see if it helps.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top